Choose fontsize:
Welcome, Guest. Please login or register.
News
matthewbullingham123
December 14, 2017, 08:34:48 AM
 Aberavon here we come!
Lorrainestan
December 13, 2017, 08:15:32 PM
 Any rallies yet 
dingdong
December 12, 2017, 05:07:11 PM
 P.M:JONTY
Neil
December 12, 2017, 01:14:51 PM
 Realistically it will be January.
Neil
December 12, 2017, 01:14:20 PM
 In theory we are but there is a small matter of a foot of snow on the fields at the moment.
ca8le
December 12, 2017, 10:06:14 AM
 are we still having a santa hat ralley this year....dont say this will be the first year for ever wi
Mike
December 11, 2017, 05:24:41 PM
 appart from wandering  "off-topic" looks fine to me thread unlocked 

View All

 

Currently there is 1 User in the Chatroom!





Click here if you
need van signs


Or here if you
need magnetic signs


Or here if you
need a
Corporate Video Production Company in Milton Keynes


Pages: [1]
  Print  
Author Topic: Mi6 probe problem  (Read 818 times)
Myke
NWDD Member
Full Member
*
Offline Offline

Posts: 171


seek and ye shall find......ring pulls mainly!


« on: August 09, 2017, 08:45:41 PM »

Now and then, when I turn off the probe after a hole search, the headphones stay quiet ! The remote and coil are fine and if I turn the pinpointer back on it sounds off again through headphones...I have to turn headphones off and on again to get them working...any ideas as to problem or fix?  It's very annoying lol
Logged

Anticipation of Gold, old and yellow, keeps me swinging
digitup
NWDD Member
Hero Member
*
Offline Offline

Posts: 831


« Reply #1 on: August 10, 2017, 11:27:36 AM »

Yup buy a garrett Roll Eyes
Logged
simond
NWDD Member
Full Member
*
Offline Offline

Posts: 109


« Reply #2 on: August 10, 2017, 11:34:04 AM »

I've had a similar issue switching between coil and pointer. It only happens occasionally but I just turn pointer on and off again and it seems to work. I think sometimes it's just a wireless connect lag. Maybe the v4.1 will clear it up when it's released properly
Logged
Myke
NWDD Member
Full Member
*
Offline Offline

Posts: 171


seek and ye shall find......ring pulls mainly!


« Reply #3 on: August 10, 2017, 04:17:58 PM »

Thanks for that Simon , maybe if I reinstall the V4 itmight help?
Logged

Anticipation of Gold, old and yellow, keeps me swinging
dingdong
Superhero Member
******
Offline Offline

Posts: 2918


MAD COWS EAT METAL DETECTORISTS !!!🐂🐂🐂🐂🐂🐂


« Reply #4 on: August 10, 2017, 04:43:20 PM »

Hemm !!!..think I go with "Digitup"...I used to have very similar problems when I had a Safari and was using a Detector bits pointer, similarly Ben when I changed the Safari for a Sovereign i still had the problem of the pointer chatting through the headphones any time it got near to the detector, bloomin annoying especially when your digging out a target..but the situation was resolved when I purchased a decent Garrett pro-pointer.
Good hunting ...👍
Logged
JBM
Sr. Member
****
Offline Offline

Posts: 307



« Reply #5 on: December 05, 2017, 07:50:38 PM »

I use MI-6 and the new  9" H-F coil in conjunction with 4.2 BETA.

The only problem is a slight delay when changing between the probe and the coil.

This delay can very in length.

XP are on the Job prior to the official release.

Its more of a niggle than a problem.

The X-Y screen used in conjunction with the original Deus Fast, programme 3 setting a great fun to use and very accurate.

A lot less rubbish coming out using X-Y visual.

Happy Xmas all. Wink

Jerry.
Logged

Pages: [1]
  Print  
 
Jump to:  


Home
SimplePortal 2.3.3 © 2008-2010, SimplePortal