Choose fontsize:
Welcome, Guest. Please login or register.
News
nobby
August 20, 2018, 03:34:04 PM
 Been too busy mate....i could do with a day out soon though
Neil
August 20, 2018, 03:27:41 PM
 Hey Nobby - been swinging of late?
StripeyTiger
August 17, 2018, 11:27:24 PM
 OK I'll look out for them with RARE
Phil Penderyn
August 16, 2018, 06:42:28 PM
 Thats detecting for you, next time you,ll fine 63 coins and buttons, and no lead or bullets lol 
Phil Penderyn
August 16, 2018, 06:40:32 PM
 It was raining heavy when i was leaving so when out on my Cycle instead, 
matthewbullingham123
August 16, 2018, 08:38:40 AM
 63 bullets and 6 lead weights in four hours for me ! not a single coin or button
matthewbullingham123
August 16, 2018, 08:38:10 AM
 goodluck if going out today phil!

View All

 

Currently there is 1 User in the Chatroom!





Click here if you
need van signs


Or here if you
need magnetic signs


Or here if you
need a
Corporate Video Production Company in Milton Keynes

See our
privacy policy here


Pages: [1]
  Print  
Author Topic: Mi6 probe problem  (Read 3299 times)
Myke
NWDD Member
Full Member
*
Offline Offline

Posts: 171


seek and ye shall find......ring pulls mainly!


« on: August 09, 2017, 08:45:41 PM »

Now and then, when I turn off the probe after a hole search, the headphones stay quiet ! The remote and coil are fine and if I turn the pinpointer back on it sounds off again through headphones...I have to turn headphones off and on again to get them working...any ideas as to problem or fix?  It's very annoying lol
Logged

Anticipation of Gold, old and yellow, keeps me swinging
digitup
NWDD Member
Hero Member
*
Offline Offline

Posts: 832


« Reply #1 on: August 10, 2017, 11:27:36 AM »

Yup buy a garrett Roll Eyes
Logged
simond
NWDD Member
Full Member
*
Offline Offline

Posts: 109


« Reply #2 on: August 10, 2017, 11:34:04 AM »

I've had a similar issue switching between coil and pointer. It only happens occasionally but I just turn pointer on and off again and it seems to work. I think sometimes it's just a wireless connect lag. Maybe the v4.1 will clear it up when it's released properly
Logged
Myke
NWDD Member
Full Member
*
Offline Offline

Posts: 171


seek and ye shall find......ring pulls mainly!


« Reply #3 on: August 10, 2017, 04:17:58 PM »

Thanks for that Simon , maybe if I reinstall the V4 itmight help?
Logged

Anticipation of Gold, old and yellow, keeps me swinging
dingdong
Superhero Member
******
Offline Offline

Posts: 2965


MAD COWS EAT METAL DETECTORISTS !!!🐂🐂🐂🐂🐂🐂


« Reply #4 on: August 10, 2017, 04:43:20 PM »

Hemm !!!..think I go with "Digitup"...I used to have very similar problems when I had a Safari and was using a Detector bits pointer, similarly Ben when I changed the Safari for a Sovereign i still had the problem of the pointer chatting through the headphones any time it got near to the detector, bloomin annoying especially when your digging out a target..but the situation was resolved when I purchased a decent Garrett pro-pointer.
Good hunting ...👍
Logged
JBM
Sr. Member
****
Offline Offline

Posts: 326



« Reply #5 on: December 05, 2017, 07:50:38 PM »

I use MI-6 and the new  9" H-F coil in conjunction with 4.2 BETA.

The only problem is a slight delay when changing between the probe and the coil.

This delay can very in length.

XP are on the Job prior to the official release.

Its more of a niggle than a problem.

The X-Y screen used in conjunction with the original Deus Fast, programme 3 setting a great fun to use and very accurate.

A lot less rubbish coming out using X-Y visual.

Happy Xmas all. Wink

Jerry.
Logged

Pages: [1]
  Print  
 
Jump to:  


Home
SimplePortal 2.3.3 © 2008-2010, SimplePortal